Microsoft .NET Framework 4 Support

I’ve been asked quite a number of times if Microsoft’s latest .Net Framework version 4 will be supported by NeoTicker’s IDL indicator/system development environment.

The quick answer is yes – it will be supported.

The longer answer is that it will be supported by next release.

An option will be provided in upcoming NeoTicker 4.30 to allow the user to choose to use .Net 4 specifically to run indicators written in .Net environment (e.g. VB.NET, VC#, etc.)

Indicators written in .Net 3 or .Net 2 environment are compatible and can be deployed to NeoTicker running with .Net 4.

Blog Developed
By ContentRobot